Halo kamu peernah ga ngalamin error saat mau pasang plugin di slims, terlebih kamu pake php version 7.0. Jadi pluginnya ga bisa jalan, dan muncul keterangan error seperti ini :

MySQL Server said : Expression #3 of SELECT list is not in GROUP BY clause and contains nonaggregated

Screenshot at 2018-07-13 11:10:28

Cara Mengatasinya yaitu :

  1. Login ke phpmyadmin,
    Screenshot at 2018-07-12 22:50:08
  2. menujulah ke database yang dipakai
  3. klik Tab sql
  4. lalu ketik perintah
    SET GLOBAL sql_mode=(SELECT REPLACE(@@sql_mode,'ONLY_FULL_GROUP_BY',''));

    Screenshot at 2018-07-13 11:10:09

  5. Lalu jalankan dengan klik Go
    Screenshot at 2018-07-13 11:10:14
  6. Lalu Reloan laman slims
  7. Selesai
    Screenshot at 2018-07-13 11:10:58